Witaj nieznajomy!

Zaloguj się lub załóż darmowe konto

6
alice17
Zepsute wejście w laptopie
Pytanie zadał(a) alice17, 19 kwietnia 2012, 18:26
Cześć Wam. Otóż ostatnio korzystając z laptopa zauważyłam, że wtyczka zasilająca zrobiła się gorąca, plastik zaczął się topić więc odłączyłam lapka, myśląc, że po prostu to wina kabla zasilającego (nie był oryginalny, "made in china" :) ). Więc zakupiłam nowy, podłączam a tu zonk, dym wali się z wejścia. Więc moje pytanie brzmi czym może to być spowodowane i czy jest możliwość samodzielnej naprawy usterki lub też jakie mogą być koszty naprawy. Poza tym laptop działa i jeśli ma to jakieś znaczenie jest to Aristo Smart 360. Szczególnie liczę w tej kwestii na Roy'a :)

[Zgłoś do moderacji] [Dodaj do obserwowanych]

Odpowiedzi (6)

Odpowiedział(a): killme, 19 kwietnia 2012, 20:47 [#odpowiedz]
0
killme
jeśli nie jest to wina kabla to niestety ale musisz raczej zawitać w jakimś serwisie. lepiej samemu też nie kombinować bo można przekombinować i uszkodzić jeszcze bardziej. i nie mam pojęcia ile by kosztowała naprawa

Odpowiedział(a): roy3000, 19 kwietnia 2012, 20:53 [#odpowiedz]
0
roy3000
skoro i drugi zasilacz nic nie daje to sprawca jest jeden, zwarcie na diodzie. Przekręciło ci bieguny.
Naprawa jest możliwa, należy wy lutować diody/bezpiecznik i wlutować nowy. Można też zrobić fuszerkę/prowizorkę i zmostkować bramkę w celu jej obejścia ale to już w ostateczności.

Elektroda mówi że to częsty przypadek w tych laptopach, doczytałem się że serwis woła 200 zł za taką zabawę

Odpowiedział(a): alice17, 19 kwietnia 2012, 21:14
0
alice17
Ok dzięki

Odpowiedział(a): Twohawks, 20 kwietnia 2012, 23:13 [#odpowiedz]
0
Twohawks
Ja też mam tego notebooka, podobnie jak alice u mnie poszedł dym i wtyczka od zasilania zrobiła się gorąca. Kabel zasilający był kilku letni, znalazłem w mieście tylko jeden hama (mod. nr. 00039729) uniwersalny z końcówkami ustawiony na 19V. Po podłączeniu go do laptopa wszystko było ok przez kilka sekund, lapto się wyłączył a w miejscu gdzie są uchwyty trzymające matrycę poszedł dym (chxxernie nieprzyjemny zapach plastiku). Odłączyłem i na baterii się załączył, czyli działa. Odkręciłem spodnią część obudowy zeby zerknąć co się smazyło przy wejściu ładowania i nic nie znalazłem, wygląda na to, że od drugiej strony coś się paliło. Dalej już nie grzebałem, usunąłem kurz i skręciłem kompa. Włączyłem na resztce baterii by sprawdzić czy nadal działa i jest ok. Martwią mnie te bieguny, roy mógłbyś opisać co się dokładnie mogło stać - w dziedzinie elektroniki jestem laikiem.

Odpowiedział(a): roy3000, 21 kwietnia 2012, 15:44
0
roy3000
zrób fotkę miejsca gdzie wpinasz zasilanie, oczywiście po rozkręceniu. Prawdopodobnie wina leży w tym laminacie. Ale zrób fotkę to się obada co i jak.

Nie masz żadnych przepalonych miejsc w okolicy zasilania

Odpowiedział(a): Twohawks, 21 kwietnia 2012, 20:05 [#odpowiedz]
0
Twohawks
Fotkę jutro. Tylko od strony spodniej bo od drugiej strony płytka elektroniki mocno trzyma. Od spodniej strony przy wejściu zasilania nie było nic przepalone.

Odpowiedział(a): Twohawks, 22 kwietnia 2012, 14:46 [#odpowiedz]
0

Dodaj odpowiedź

Zaloguj się, aby móc odpowiedzieć na pytanie i cieszyć się pełną funkcjonalnością serwisu. Jeżeli nie masz konta, zarejestruj się.

wyszukiwarka   
podobne pytania   
2
28
8
13
2
2
8
21
10
31
41
16
4
7
3

popularne słowa kluczowe   
kategorie   
Biznes (589)Dom (859)
Edukacja i szkoła (783)Erotyka i seks (314)
Film (3602)Gry (464)
Hobby (409)Inne (4554)
Komputery i Internet (964)Kulinaria (228)
Kultura (191)Ludzie (1639)
Miłość i relacje (1276)Moda (333)
Motoryzacja (259)Muzyka i taniec (830)
Podróże (250)Polityka (110)
Praca (389)Prezenty (176)
Rozrywka (457)Sport (296)
Sztuka (63)Taniec (28)
Uroda i styl (670)Zdrowie (767)
Zwierzęta (235)
Pytania: 16802, Odpowiedzi: 322152